Language/Java

새로운 apk의 버전 코드(1)가 이미 존재합니다.

TechNote.kr 2015. 5. 23. 22:14
728x90

새로운 apk의 버전 코드(1)가 이미 존재합니다.

새롭게 업데이트를 좀 해서 apk를 업로드 하려고 하니 "새로운 apk의 버전 코드(1)가 이미 존재합니다." 라는 에러가 발생한다.

이럴 경우는 AndroidManifest.xml 의 상단 부분을 수정하면 된다.

<manifest xmlns:android="">http://schemas.android.com/apk/res/android"
package="com.calliemason.kidsanimation"
android:versionCode="11" <----- 이부분.
android:versionName="1.1" > <----- 이부분.

728x90
1 2 3 4 5 6 7 8 9 10